A Crafts Community For Craft Ideas & DIY Projects - Craftster.org
Help | About | Contact | Press | Advertise | Cookie Policy | Terms | Site Map
Welcome, Guest.
Please login or register.
December Announcement: It's time for our Eighth Annual Gingerbread Contest!  Craft and enter a project for a chance to win a prize!
Total Members: 314,819
Currently Running With Scissors:
169 Guests and 1 User
Home Craftster Community Crafting Articles Craft Tutorials My Craftster Crafting Calendar City Guides Craft Shop

Pages: [1]
Jump to page:
  Show Images Only     Send this topic  |  Print  |  Bookmark  
Topic: Singer XL550 multihoop issue- part of design doesn't send from computer  (Read 1210 times)
Tags for this thread:  Add new tag
Share the love... Pin it Submit to reddit
Blue Box Designs
« on: July 23, 2014 06:26:31 PM »

Greetings all,

I have had my Singer XL550 for about 3 months.  I have the full software suite including Autopunch, Hypertext, My Editor, and the photo program.

Up to this point, I have been successful with small, single hoop designs and multihoop designs where there are natural breaks in the design to divide between hoops. However, I am having problems with filled stitcj designs.

I am trying to embroider shamrock that is 8x8 1/2 inches onto a twill patch that will be sewn onto a jacket.  Since the hoop can only accommodate 5x10 stitch area, I must divide the shamrock.  It is a fill stitch design. 

So, I took my vector graphic into Autopunch and saved the design.  I opened the design in My Editor and adjusted a few stitches that didn't digitize well.  It looked fine.  I resaved.  I opened it back up in the Singer XL550 program.  I used realistic view. Looked wonderful.  Sent it to the machine for stitching and there was a gap in the middle.

So, I made sure my placement was accurate and tried again.  This time, I added a fill underlay stitch.  Sent it again.  The fill undelay went down fine. However, there was a gap when the top stitching was added.  Right at the division between the halves of the shamrock, there was about 1mm gap where the machine had not top stitched.  When looking at the layout on the screen it was complete.  It seems as though the machine didn't receive the data for that section from the computer.  I tried a different design and still had the gap.  Does anyone know how to resolve this issue?  I sent three emails to Singer over the last month and have not received any replies.
Threads you might like:
Pages: [1] Jump to page:
  Send this topic  |  Print  |  Bookmark  
Jump to:  

only results with images
include swap threads
advanced search

Latest Blog Articles
Handmade Holiday Gift Guide 2017: Vanilla Spice Nut Mix
Meatless Monday: Cheddar Bay Biscuits
Handmade Holiday Gift Guide 2017: Fabric Beads

Support Craftster
Become a
Friend of Craftster

Buy Craftster Swag
Buy Craft Supplies

Craftster heartily thanks the following peeps...

Follow Craftster...

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
SimplePortal 2.3.5 © 2008-2012, SimplePortal
Valid XHTML 1.0! Valid CSS!

Copyright ©2003-2017, Craftster.org an Internet Brands company.