A Crafts Community For Craft Ideas & DIY Projects - Craftster.org
Help | About | Contact | Press | Advertise | Cookie Policy | Terms | Site Map
Welcome, Guest.
Please login or register.
October News: Kindness Craft Challenge   Vote for your favorite entry by Sunday, October 15!
Total Members: 314,469
Currently Running With Scissors:
395 Guests and 15 Users
Home Craftster Community Crafting Articles Craft Tutorials My Craftster Crafting Calendar City Guides Craft Shop


Pages: [1] 2  All
Jump to page:
  Show Images Only     Send this topic  |  Print  |  Bookmark  
Topic: Home Page not Loading Featured/New Images/Links  (Read 2374 times)
Tags for this thread:  Add new tag
Share the love... Pin it Submit to reddit
1+
 
microjivvy
« on: April 26, 2011 08:46:14 AM »

For the past hour or so, the home page is not loading any links/images in the HOT NEW PROJECTS FROM ALL CATEGORIES,    NEWEST PROJECTS FROM ALL CATEGORIES, FEATURED PROJECTS, or CURRENT CRAFTSTER CHALLENGE header bit.

Edited to add: same results in Opera, Firefox, and IE.
« Last Edit: April 26, 2011 08:47:26 AM by microjivvy » THIS ROCKS   Logged

MicroJivvy.com:  Whatever I happen to be working on.
My Pinterest
jungrrl
Tutorial Contributor

Friend of Craftster Friend of Craftster

I'm a portmanteau.
Offline Offline

Posts: 18074
Joined: 17-Jun-2004
Former Full-time Craftster-er


View Profile WWW
« Reply #1 on: April 26, 2011 09:01:00 AM »

Eep! I'm getting tech on it. It's only 9 there right now though so I'm not sure how long it will take.  Undecided
THIS ROCKS   Logged

TheSapphireMoon
Friend of Craftster Friend of Craftster

It's like a vacation for the mind, to leave the body behind...
Offline Offline

Posts: 8088
Joined: 22-Feb-2008

Rockin' the baubles all around town...


View Profile WWW available for personal swaps
« Reply #2 on: April 26, 2011 09:04:34 AM »

Oh, good, someone else is having the same issue...I thought my PC had an issue.  Whew!  Still having the issue right now, its noon-o-clock EST where I am...not sure if this thread is showing in my correct time for my timezone, as even though I say EST it still shows the posts n stuff in PST Tongue  I'm sure it will be fixed soon!
THIS ROCKS   Logged

jungrrl
Tutorial Contributor

Friend of Craftster Friend of Craftster

I'm a portmanteau.
Offline Offline

Posts: 18074
Joined: 17-Jun-2004
Former Full-time Craftster-er


View Profile WWW
« Reply #3 on: April 26, 2011 09:25:43 AM »

Oh, good, someone else is having the same issue...I thought my PC had an issue.  Whew!  Still having the issue right now, its noon-o-clock EST where I am...not sure if this thread is showing in my correct time for my timezone, as even though I say EST it still shows the posts n stuff in PST Tongue  I'm sure it will be fixed soon!

You can fix that you know Cheesy Go to your profile, then look at layout preferences and then set the Time Offset to 3.  Wink
THIS ROCKS   Logged

Antidigger
« Reply #4 on: April 26, 2011 09:40:30 AM »

Thank you Jungrrl.
 For your information it's been happening since at least 13 GMT, but was ok at around 10am GMT. I was going to wait until 6pm my time to post about it, cos I didn't know when you'd be awake.
THIS ROCKS   Logged

Look twice, buy once. Nooooo
Look twice, decide I can make one instead.
sweets4ever
The Craftster Admin
Tutorial Contributor

Friend of Craftster Friend of Craftster

Offline Offline

Posts: 43212
Joined: 18-Jan-2005


View Profile
« Reply #5 on: April 26, 2011 11:25:27 AM »

Thanks, guys!  Hopefully it will be resolved soon.

I love those little thumbnails!
THIS ROCKS   Logged

Do more of what makes you happy.
amazing_784
« Reply #6 on: April 27, 2011 07:50:52 AM »

Has this been fixed yet?  I'm still not seeing the pictures appear.  I'm using firefox and am on a Mac.
THIS ROCKS   Logged

sweets4ever
The Craftster Admin
Tutorial Contributor

Friend of Craftster Friend of Craftster

Offline Offline

Posts: 43212
Joined: 18-Jan-2005


View Profile
« Reply #7 on: April 27, 2011 09:05:44 AM »

It was repaired last evening.  Could you clear your cookies, cache and refresh the page once more, please?
THIS ROCKS   Logged

Do more of what makes you happy.
amazing_784
« Reply #8 on: April 28, 2011 09:21:25 AM »

It's working now.  Didn't even need to clear my cache.  Thanks!
THIS ROCKS   Logged

Lillibet
« Reply #9 on: April 30, 2011 06:13:12 AM »

I'm also having this problem. I use Google Chrome, and I've tried refreshing after deleting the cookies.

Oddly, if I use the arrows below the pictures, they show up again.

THIS ROCKS   Logged
Threads you might like:
Pages: [1] 2  All Jump to page:
  Send this topic  |  Print  |  Bookmark  
 
Jump to:  



FacebookTwitterPinterest
only results with images
include swap threads
advanced search



Latest Blog Articles
Meatless Monday: Homemade Veggie Broth
October 18, 2017 Featured Projects
@Home This Weekend: Mix and Match Napkins



Support Craftster
Become a
Friend of Craftster

Buy Craftster Swag
Buy Craft Supplies

Craftster heartily thanks the following peeps...
Moderators

Follow Craftster...






Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
SimplePortal 2.3.5 © 2008-2012, SimplePortal
Valid XHTML 1.0! Valid CSS!

Copyright ©2003-2017, Craftster.org an Internet Brands company.