A Crafts Community For Craft Ideas & DIY Projects - Craftster.org
Help | About | Contact | Press | Advertise | Cookie Policy | Terms | Site Map
Welcome, Guest.
Please login or register.
JUNE NEWS ANNOUNCEMENT: Have you seen the Craft Challenge announcement?  Check out the details here!
Total Members: 311,995
Currently Running With Scissors:
404 Guests and 10 Users
Home Craftster Community Crafting Articles Craft Tutorials My Craftster Crafting Calendar City Guides Craft Shop

Pages: [1] 2  All
Jump to page:
  Show Images Only     Send this topic  |  Print  |  Bookmark  
Topic: Upload successful, but no pictures in my gallery?  (Read 5005 times)
Tags for this thread:  Add new tag
Share the love... Pin it Submit to reddit add to Wists
« on: January 21, 2010 04:50:53 AM »

Hi there,
I tried uploading some photos tonight onto My craftster picture hosting.  After I have selected my photos and clicked upload it tells me that the upload was successful but then when I go to My Photos there isn't anything there!  I am running Safari and the largest photo that I want to upload is 84KB.  Any help would be appreciated, Thanks, E.J.
Corvus corax
Die Trying
Offline Offline

Posts: 373
Joined: 22-Nov-2009

Talk Science to Me!

View Profile WWW
« Reply #1 on: January 21, 2010 11:01:31 AM »

I'm having the same problem- maybe there's a temporary bug?

ETA details: I've tried to upload photos using both Opera and Internet Explorer.  I deleted a few recently and was trying to re-upload them because I had modified the files- the file names are the same though, so maybe there's some issue there.  I don't ever get to the "process" page for a batch upload- it just says "Upload Successful", then goes to my gallery sans new pictures.  I've tried clearing the cache/reloading the page too.
« Last Edit: January 21, 2010 11:08:29 AM by Corvus corax » THIS ROCKS   Logged

Friend of Craftster Friend of Craftster

Offline Offline

Posts: 4991
Joined: 18-Oct-2005

View Profile available for personal swaps
« Reply #2 on: January 21, 2010 06:34:27 PM »

ditto here.
I'm using Firefox, and have never run into this problem before!

Friend of Craftster Friend of Craftster

There is no right or wrong, when it comes to making art. Making sure that you have fun is the most important part. -Mickey Mouse
Offline Offline

Posts: 6937
Joined: 01-Feb-2009

Did he just go crazy and fall asleep?

View Profile WWW
« Reply #3 on: January 21, 2010 07:29:56 PM »

Same prob here. Says successful-but no pics show up in my gallery. First time I've had this problem, prob a temp thing, I'm sure mods are aware and working hard to get it back up.
« Reply #4 on: January 24, 2010 01:51:13 AM »

In the mean time I have signed up for a photobucket account.  The photobucket widget didn't work on my mac, not sure if this is a permenant thing or just a temporary problem, but the widget did work fine when I tried on a PC.  For anyone else that is new to this, to display the image in your post (rather than a link to your photobucket album) you select the photo in the photobucket widget and a url address will show in a bar at the bottom of the window.  Copy and paste this address into your post and that should display your photograph within your post.   You may all already know how this works but it took me a day of trial and error and trawling the help topics to discover this!
Best of luck Smiley
Acadian Driftwood
Friend of Craftster Friend of Craftster

Offline Offline

Posts: 3295
Joined: 09-May-2008

Ta neige, Acadie, fait des larmes au soleil

View Profile WWW available for personal swaps
« Reply #5 on: February 26, 2010 01:15:11 AM »

I have this problem too, and I can get around it by only uploading one or two at a time. It's a pain, though, and just recently I can't even do that. I resized my photos, making them smaller, and those copies were accepted.

can't stay inside the lines..
Offline Offline

Posts: 526
Joined: 14-Jul-2010

fly away...

View Profile
« Reply #6 on: January 01, 2011 08:35:08 PM »

It's been like this for me ever since I signed up! It says stuff like upload successful, then loads to a page, where it says this may take a few minutes, then in brackets it links and says something like [click here if it has not loaded after a few minutes] so I wait and nothing happens(I've even left it open for an hour to see) so I click and there's another page that says something similar, so I click again, and then it goes to my gallery and there's nothing there!

~shine shine shine~
« Reply #7 on: January 27, 2011 04:44:05 PM »

I can't download either, I am running Safari too!

Common sense is the collection of prejudices
- Albert Einstein

50 things 6/50
The Craftster Admin
Tutorial Contributor

Friend of Craftster Friend of Craftster

Offline Offline

Posts: 42894
Joined: 18-Jan-2005

View Profile
« Reply #8 on: March 28, 2011 09:27:07 AM »

Is this still an issue for you guys?

Do more of what makes you happy.
can't stay inside the lines..
Offline Offline

Posts: 526
Joined: 14-Jul-2010

fly away...

View Profile
« Reply #9 on: March 28, 2011 10:43:36 PM »

I haven't tried, but let me check..
Seems to work, but I only tried one picture, and it usually messes up with a bulk upload.

~shine shine shine~
Threads you might like:
Pages: [1] 2  All Jump to page:
  Send this topic  |  Print  |  Bookmark  
Jump to:  

only results with images
include swap threads
advanced search

Latest Blog Articles
@Home This Weekend: Wonderful Walls
Machine Embroidery: not just for tea towels
Tute Tuesday: Ribbon Ice Cream Cone

Comparison Shopping

Support Craftster
Become a
Friend of Craftster

Buy Craftster Swag
Buy Craft Supplies
Comparison Shopping

Craftster heartily thanks the following peeps...

Follow Craftster...

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
SimplePortal 2.3.5 © 2008-2012, SimplePortal
Valid XHTML 1.0! Valid CSS!

Copyright ©2003-2017, Craftster.org an Internet Brands company.