A Crafts Community For Craft Ideas & DIY Projects - Craftster.org
Help | About | Contact | Press | Advertise | Cookie Policy | Terms | Site Map
Welcome, Guest.
Please login or register.
November Crafting Tips & Tricks: Check out Kittykill's latest DIY video, How to Make Glowing Wax Globes!
Total Members: 314,623
Currently Running With Scissors:
386 Guests and 13 Users
Home Craftster Community Crafting Articles Craft Tutorials My Craftster Crafting Calendar City Guides Craft Shop


Pages: [1]
Jump to page:
  Show Images Only     Send this topic  |  Print  |  Bookmark  
Topic: Picture loading a success! Wait! No it wasn't?!  (Read 3426 times)
Tags for this thread:  Add new tag
Share the love... Pin it Submit to reddit
1+
 
magpie_eyes
Offline Offline

Posts: 193
Joined: 30-Nov-2004

I like shiny things!


View Profile
« on: November 21, 2008 09:56:11 AM »

Hiya -
I am trying to load some pictures into my member gallery on craftster.  The process works fine, it tells me it was a success, but then the picture is nowhere to be found!  Am I doing something wrong?  Thanks for your help!
THIS ROCKS   Logged

jungrrl
Tutorial Contributor

Friend of Craftster Friend of Craftster

I'm a portmanteau.
Offline Offline

Posts: 18073
Joined: 17-Jun-2004
Former Full-time Craftster-er


View Profile WWW
« Reply #1 on: November 21, 2008 10:01:27 AM »

Do you see them in this link?

https://www.craftster.org/pictures/search.php?searchid=75701&cpage=1

(Also I'm going to move this to the photo-hosing board.)
THIS ROCKS   Logged

magpie_eyes
Offline Offline

Posts: 193
Joined: 30-Nov-2004

I like shiny things!


View Profile
« Reply #2 on: November 21, 2008 10:06:47 AM »

No they are not in that link.  I uploaded some yesterday, and now it won't work for me today!
Sorry I posted in the wrong spot - I had taken a break from Craftster for a bit and now that I am back I am shocked at how much it has grown!  I should have scrolled down a bit more for the picture hosting support! Wink
THIS ROCKS   Logged

jungrrl
Tutorial Contributor

Friend of Craftster Friend of Craftster

I'm a portmanteau.
Offline Offline

Posts: 18073
Joined: 17-Jun-2004
Former Full-time Craftster-er


View Profile WWW
« Reply #3 on: November 21, 2008 10:22:22 AM »

It's alright. Smiley  I'm no good with the photohosting, so I'll ask Leah.
THIS ROCKS   Logged

sweets4ever
The Craftster Admin
Tutorial Contributor

Friend of Craftster Friend of Craftster

Online Online

Posts: 43276
Joined: 18-Jan-2005


View Profile
« Reply #4 on: November 21, 2008 10:24:54 AM »

What size are the images you are trying to upload?  They must be less than 2MB or the uploader will reject them.
THIS ROCKS   Logged

Do more of what makes you happy.
magpie_eyes
Offline Offline

Posts: 193
Joined: 30-Nov-2004

I like shiny things!


View Profile
« Reply #5 on: November 21, 2008 02:44:23 PM »

They are under two - I checked.  Some will load and some won't.  I am going to get my boyfriend to help me - he is more computer savvy than I.  It might be a silly mac problem!
It must be on my end though - not craftsters.
Thanks for your help! 
THIS ROCKS   Logged

jungrrl
Tutorial Contributor

Friend of Craftster Friend of Craftster

I'm a portmanteau.
Offline Offline

Posts: 18073
Joined: 17-Jun-2004
Former Full-time Craftster-er


View Profile WWW
« Reply #6 on: November 21, 2008 03:29:24 PM »

Hey now, Macs aren't silly. Wink Cheesy
THIS ROCKS   Logged

calluna
Friend of Craftster Friend of Craftster

Online Online

Posts: 4336
Joined: 08-Oct-2006


View Profile WWW available for personal swaps
« Reply #7 on: December 21, 2008 01:05:22 PM »

I've had the same problem several times lately, all when using this one data card, so I assume my problem might be related to the source.

Sometimes I get the message saying the upload was a success, but sometimes I get this message instead:
Quote
Problem running JPEGTRAN:

"/usr/bin/jpegtran" -copy none /home/craft/public_html/pictures/data/500/IMG_00445.JPG {that's the most recent file I tried to upload}

Error Code: 2

My pictures are all under the size limit, too.  Huh
« Last Edit: December 22, 2008 09:43:17 PM by calluna - Reason: fixed quotes » THIS ROCKS   Logged

Kdeane
« Reply #8 on: January 15, 2009 10:48:21 AM »

I too have this problem.  I even edited my images to way under the limit and it still won't upload even though it says "success".  Is this because I am a newbie and need to do my 10 posts?  Argh.  I made these really awesome slippers and want to get some feedback.  Help!
THIS ROCKS   Logged

Threads you might like:
Pages: [1] Jump to page:
  Send this topic  |  Print  |  Bookmark  
 
Jump to:  



FacebookTwitterPinterest
only results with images
include swap threads
advanced search



Latest Blog Articles
@Home This Weekend: Clipboard Photo Display
Party with a Pumpkin Challenge Winner: Floral Pumpkin Centerpiece
November 15, 2017 Featured Projects



Support Craftster
Become a
Friend of Craftster

Buy Craftster Swag
Buy Craft Supplies

Craftster heartily thanks the following peeps...
Moderators

Follow Craftster...






Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
SimplePortal 2.3.5 © 2008-2012, SimplePortal
Valid XHTML 1.0! Valid CSS!

Copyright ©2003-2017, Craftster.org an Internet Brands company.