A Crafts Community For Craft Ideas & DIY Projects - Craftster.org
Help | About | Contact | Press | Advertise | Cookie Policy | Terms | Site Map
Welcome, Guest.
Please login or register.
Random Tip: Curious if a project is for sale, or if someone wants to do a private swap with you?  Please Personal Message the member rather than posting on the thread.
Total Members: 314,470
Currently Running With Scissors:
377 Guests and 8 Users
Home Craftster Community Crafting Articles Craft Tutorials My Craftster Crafting Calendar City Guides Craft Shop


Pages: [1] 2 3 ... 9
Jump to page:
    Print  
Topic: 6/15/07 - Having problems with pages loading?  (Read 16735 times)
Tags for this thread:  Add new tag
Share the love... Pin it Submit to reddit
1+
 
leah
Tutorial Contributor

Friend of Craftster Friend of Craftster

Offline Offline

Posts: 8030
Joined: 01-Jul-2003

formerly "the craftster admin" - viva craftster!


View Profile WWW
« on: June 15, 2007 07:57:16 PM »

Hello all!

A few people have said that lately pages on Craftster will occasionally not load for them. If this is happening to you, can you tell me:

1. Exactly what error eventually shows up for you?

2. Is there a time of day this happens more frequently?

3. What browser do you use and do you use Mac or Windows?

4. Any other details? Like does this always happen when you are trying to view a particular page?

Thanks! This will help me diagnose the problem! Smiley

-- Leah

« Last Edit: June 15, 2007 07:58:50 PM by the craftster admin (leah) » THIS ROCKS   Logged

Want to support Craftster? Find out about becoming a Friend of Craftster!

{ craftastic.com | leahkramer.com | helloadorable.com }
WIPs
Offline Offline

Posts: 11679
Joined: 20-Jan-2007

The WIPs Phenomenon


View Profile
« Reply #1 on: June 15, 2007 08:37:55 PM »

For me, it loads. But sometimes it just loads slowly. Could just be the server.

And also, I love the new search thing. It's so much easier to limiting the search just to that forum or topic. I've been wanting that for a long time. Thanks Leah! You rock!
THIS ROCKS   Logged

100 Themes ATC: 1/100 Grin
aliastriona_angerboda
Pirate Queen, Insane Person, Complete Nerd
Offline Offline

Posts: 2070
Joined: 12-Jan-2006


View Profile WWW
« Reply #2 on: June 15, 2007 09:19:26 PM »

It's definitely not a constant thing...I haven't had many problems recently until Thursday evening (started around 6/7 PM EST, 14 Jun 07), and it cleared up in the early hours of Friday.

I was always loading my unread replies page - it would attempt to load for a minute or so, but just ended up as a blank page or a "timed out" message.  Usually on the third or fourth attempt at reloading, the page would show up, but it would happen very very slowly.  I'm using Linux (Ubuntu) and Firefox 2.0.0.4.

Hope that helps, at least a little bit...thanks for putting so much work into making Craftster wonderful Kiss
« Last Edit: June 16, 2007 02:41:05 PM by aliastriona_angerboda » THIS ROCKS   Logged

WIPs
Offline Offline

Posts: 11679
Joined: 20-Jan-2007

The WIPs Phenomenon


View Profile
« Reply #3 on: June 15, 2007 09:45:30 PM »

It's loading really slowly right now. 9:45
THIS ROCKS   Logged

100 Themes ATC: 1/100 Grin
superstitch
Friend of Craftster Friend of Craftster

she's just a cosmic girl
Offline Offline

Posts: 3283
Joined: 29-Mar-2006

from another galaxy


View Profile
« Reply #4 on: June 15, 2007 11:15:29 PM »

i'm getting errors saying that the page cannot be displayed, most of the time when i'm loading my unread replies to my posts, i'll wait a few minutes and try again and it usually loads right away. I haven't had any today but it was happenning a couple times a day.

i'm on windows xp with ie, not the latest version, 6 maybe?
THIS ROCKS   Logged

Mustaches are sooo 2 years ago

my blog
wists
sweets4ever
The Craftster Admin
Tutorial Contributor

Friend of Craftster Friend of Craftster

Offline Offline

Posts: 43212
Joined: 18-Jan-2005


View Profile
« Reply #5 on: June 16, 2007 08:50:20 AM »

It's not consistent with me at all and I have no major error screens to report other than one or two instances of "Page cannot be displayed."  I know that one of those times was when you were working on things though.

Right now we're visiting mr.sweets4ever's parents and things are loading significantly slower.  They have much slower PCs and internet and it's obviously attributed to the environment on my end.

1. Exactly what error eventually shows up for you?  Page cannot be displayed (twice)

2. Is there a time of day this happens more frequently?  No, not frequent enough to make a correlation to time.

3. What browser do you use and do you use Mac or Windows?  Newest IE & Windows (right at this moment IE 6 & Windows)

4. Any other details? Like does this always happen when you are trying to view a particular page?  Nope.  I was posting at the time of Page cannot be displayed, I think.

5. You rock. Kiss
THIS ROCKS   Logged

Do more of what makes you happy.
coral
Yarn Rescuer!
Offline Offline

Posts: 571
Joined: 22-Nov-2006

beer gut


View Profile available for personal swaps
« Reply #6 on: June 16, 2007 01:03:30 PM »

I'm on craftster like all day at work and almost all the time at home (ok, I am a loser and I'm an addict).  Roll Eyes

Yes, I've noticed the problems a few times a day since the upgrade.

1. The error I always get is that the page cannot be displayed, as if I wasn't connected to the internet.  It doesn't come up right away, it takes several minutes of the page trying to load.

2. I haven't thought to look at whether there is a specific time of day, but when I notice it again I'll post a reply here.

3. I use IE 7 with Windows Vista on one computer at home, IE 6 with Win 98 on a different computer, and IE 6 with Win XP at work.  I don't think I've noticed any problem on the IE 7 computer but my memory could be failing me.

4. It seems like it always happens when I am clicking "Replies to your posts." But then when it happens I'll try to click on a few other things like Home and the same thing will happen.  Then just a couple minutes or a couple clicks later things are fine again.

Thanks Leah! I'll try to post more detail the next time it happens.
THIS ROCKS   Logged

Get some yarn! Jewelry! YARN! 
www.blackcoral.etsy.com

Vintage Sewing Patterns!!
www.saltwatersupply.etsy.com
aliastriona_angerboda
Pirate Queen, Insane Person, Complete Nerd
Offline Offline

Posts: 2070
Joined: 12-Jan-2006


View Profile WWW
« Reply #7 on: June 16, 2007 02:40:20 PM »

It just happened again (5:30 PM EST, 16 Jun 07)...took five reloads over three minutes to get my unread replies page to show up, still using Firefox on Linux.  I've also got 27 blocked connections from ns1.craftster.org showing up in my firewall log, not that I'm computer-savvy enough to know what the heck that means.
THIS ROCKS   Logged

kategirl
Friend of Craftster Friend of Craftster

queen of awkward
Offline Offline

Posts: 4318
Joined: 01-Aug-2003

View Profile WWW
« Reply #8 on: June 16, 2007 04:05:25 PM »

1. Exactly what error eventually shows up for you?  the standard firefox "page can not be found" page

2. Is there a time of day this happens more frequently?  no; it happened last night and this afternoon

3. What browser do you use and do you use Mac or Windows?  windows, firefox (the latest release, whatever version that is)

4. Any other details? Like does this always happen when you are trying to view a particular page?  it has happened when I was trying to get to specific post, the main page, and a category page.  for me it happenes for chunks of time; for example, I won't be able to access any craftster pages for about 5 minutes, and then a while I can access all pages.

eta:  still having the issue as of 6/18.  it just happened for about 10 minutes, starting at about 12:30.
« Last Edit: June 18, 2007 09:43:47 AM by kategirl » THIS ROCKS   Logged

daisyannissa
« Reply #9 on: June 16, 2007 09:02:30 PM »

This has happened to me a few times:

1. Exactly what error eventually shows up for you?  "Page can not be found," like it doesn't exist.

2. Is there a time of day this happens more frequently?  Nope.

3. What browser do you use and do you use Mac or Windows?  Windows, Yahoo! browser (same in Internet Explorer, also).

4. Any other details? Like does this always happen when you are trying to view a particular page?  Sometimes it will load the main page but none of the forums or threads.
THIS ROCKS   Logged

Threads you might like:
Pages: [1] 2 3 ... 9 Jump to page:
  Print  
 
Jump to:  



FacebookTwitterPinterest
only results with images
include swap threads
advanced search



Latest Blog Articles
Meatless Monday: Homemade Veggie Broth
October 18, 2017 Featured Projects
@Home This Weekend: Mix and Match Napkins



Support Craftster
Become a
Friend of Craftster

Buy Craftster Swag
Buy Craft Supplies

Craftster heartily thanks the following peeps...
Moderators

Follow Craftster...






Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
SimplePortal 2.3.5 © 2008-2012, SimplePortal
Valid XHTML 1.0! Valid CSS!

Copyright ©2003-2017, Craftster.org an Internet Brands company.