A Crafts Community For Craft Ideas & DIY Projects - Craftster.org
Help | About | Contact | Press | Advertise | Terms | Site Map
Welcome, Guest.
Please login or register.
Random Tip: Joining an Organized Swap? Please review the rules and info on a regular basis.
Total Members: 296,684
Currently Running With Scissors:
585 Guests and 25 Users
Home Craftster Community Crafting Articles Craft Tutorials My Craftster Crafting Calendar City Guides Craft Shop


Pages: [1]
Jump to page:
  Show Images Only     Send this topic  |  Print  |  Bookmark  
Topic: My image just won't burn.... help please!  (Read 1806 times)
Tags for this thread:  Add new tag
Share the love... Pin it Submit to reddit add to Wists
1+
 
lauriegirl18
« on: December 02, 2008 02:55:44 PM »

So I am getting into screenprinting and already facing a few issues. I set my screen up, with the photo emulsion dried (yes, in a thin layer and yes, kept in complete darkness) I place the image on it, with glass over it, and set the bulb about 17 inches from the screen. The bulb is a 250w BBA No. 1 Photoflood bulb. My screen is speedball and the emulsion is Diazo. I let the image lay under the light for 20-30 minutes ( I have done it a few times already) and when I remove the transparency I see the image on the screen. I rinse off the photo emulsion and try to paint the image on paper, fabric, ANYTHING and NO PAINT GOES THROUGH! What am I doing wrong? Should I not add the glass (everything I read and watched says glass is better). Should I leave it on longer? Should it be closer? Please help!
THIS ROCKS   Logged
FJ
« Reply #1 on: December 02, 2008 04:21:29 PM »

Are you spraying it out really well?  The screen where you spray out the emulsion should be white.  You need to use something high pressure like the shower or sink spayer or hose. 
THIS ROCKS   Logged
lauriegirl18
« Reply #2 on: December 02, 2008 06:19:06 PM »

thanks! I am about to try to burn another image.... and I will make sure to spray it out really well. Here's to hoping!!! thanks for the reply Smiley
THIS ROCKS   Logged
lauriegirl18
« Reply #3 on: December 02, 2008 07:54:39 PM »

SO, I tried the whole process again and still the SAME problem... I can't seem to get the image to burn. I left the light on it MUCH longer this time and then POWER WASHED the emulsion out. I got it as clear as I possibly could but still, the paint won't go through. I am about to try a different screen... any ideas what I need to do differently?
THIS ROCKS   Logged
lauriegirl18
« Reply #4 on: December 03, 2008 10:42:28 PM »

I figured out my problem! I am posting it here for anyone else with similar issues. A) I think the emulsion was bad. It dried blue (even though it was in a completely dark room) The new emulsion dried green and then burned blue (which works!) B) the image wasn't dark enough. I printed it out on a transparency and it was black and when I put it up to the light I thought it was dark enough but it wasn't, I printed extra copies and layered them.... and .............. IT WORKS! yay!
THIS ROCKS   Logged
FJ
« Reply #5 on: December 04, 2008 02:02:18 PM »

Good to know you figured it out.  I was at a loss.
THIS ROCKS   Logged
Threads you might like:
Pages: [1] Jump to page:
  Send this topic  |  Print  |  Bookmark  
 
Jump to:  



only results with images
include swap threads
advanced search



your ad could be here!

How-To Videos
Jennifer Weiner Reads from Best Friends Forever Part 3
Grug In The Wild Book Trailer
Douglas Carlton Abrams Talks About Eye of the Whale
Philippa Gregory on Writing About Witchcraft
Summer of Two Wishes Book Trailer
Latest Blog Articles
@Home This Weekend: Teacup Bird Feeder
Winner of Craft Challenge #100-Pottermouth
July 23, 2014 Featured Projects

Comparison Shopping




Support Craftster
Become a
Friend of Craftster

Buy Craftster Swag
Buy Craft Supplies
Comparison Shopping

Craftster heartily thanks the following peeps...
Moderators

Follow Craftster...






Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
SimplePortal 2.3.5 © 2008-2012, SimplePortal
Valid XHTML 1.0! Valid CSS!

Copyright ©2003-2014, Craftster.org an Internet Brands company.